npm install -g ionic 失败
发布于 9个月前 作者 zj1212300224 671 次浏览 来自 问答

QQ图片20160323224356.png

说是包的问题, 那我该怎么办???

4 回复

@LYmahang123 我用淘宝镜像的。但是 下不来

为什么 ionic社区这么冷。。。

If the node-sass compiler error occurs, please upgrade vs to 2015, install successfully in node@5.1.1. 把vs升级到2015,node版本也升级一下试试

cited: https://github.com/driftyco/ionic-cli/issues/680

回到顶部