求助编译安卓版本时出现的错误
发布于 1年前 作者 gdmec07131040 806 次浏览 来自 问答

QQ图片20150617113809.png

11 回复

貌似报错贴得不完整啊?

怀疑是SDK的问题……

已经是全部的报错信息了,SDK的话是翻墙更新到最新的。

@gdmec07131040 解决了吗? 我好像知道怎么解决了…

更新SDK吧
发自 Ioniclub

我遇到过是SDK的问题,我默认下载的是5.1结果手机是4.4的就报了了一下类似错误
发自 Ioniclub

还没解决@songwear 。能告诉我怎么解决么

@gdmec07131040 你是在Build的时候出错的吗? 如果SDK版本没错的话… 你尝试用Eclipse发布一个…

eclipse做安卓应用调试什么的,都没问题。@songwear SDK版本有5.0 4.4 4.3 等等都有。

@gdmec07131040 我测试一个地图的东西的时候,发现用Ionic生成不了…… 但是用Eclipse就没问题,所以就用Eclipse了……

如果用命令行生成的话,是基于ant的吧,百度下这方面的配置

回到顶部